Debian 5.0 Kurulum Problemi

lennybanner_indexed

11 Nisan 2009 tarih itibari ile güncellenen, Debian 5.0 sürümünü “Sunucu” maksadı ile kurarken, yükleme ekranında donma ile karşılaştım.

Olasılıklar üzerinde şunları kontrol ettim;
Acpi
Noapic
SCSI
IDE
Bios Update
On board LAN power / wait (Bunu kontrol etmemin sebebi, CAT5, RJ45 ile bağlı olduğu halde, port bağlantı ışığı yanmıyordu, ancak 2. ethernet kartına taktığımda port ışığı yanıyordu.)

Ancak hiç biri çözüme ulaştırmadı. 9. yükleme girişimi olsa gerek tamamen mavi ekranda (Metin Tabanlı Yükleme Ekranı), hangi aşamaya geldiğinde donduğuna bakmanın çözüm getirebileceğini düşündüm.
Donma aşaması, ağ donanımını denetlerken başlıyordu. Ancak yazılar çok hızlı geçtiğinden, “Network Hardware” yazısı yaklaşık 0,5 ile 1 sn arasında ekrana yansıyor ve hemen mavi ekrana düşüyordu. Ekranda son yazanın (0,5sn. ekranda kalıyor), Network Hardware olduğunu farkettim.

Bunun üzerine, ZyXEL G-302 v3 (802.11g) Kablosuz PCI kartını söktüm. Tekrar kuruluma başladığımda, kurulum problemsiz gerçekleşti.

İlgili karta sahip ve problem yaşayanlara faydalı olabileceğini düşündüğüm için paylaştım.

Not: Debian tabanlı olduğu için, Ubuntu 8.xx ile 9.xx arasında ki dağıtımlarda da denedim ve söz konusu Kablosuz ağ kartının aynı probleme sebep oldu. Böyle bir durumda kartı sökerseniz problem ortadan kalkmakta. Gerekli Debian güncellemesi kontrolünden sonra tekrar ilgili kartı takıp, kurulu sistemde deneyeceğim.

Ek: Gentoo (son sürüm) dağıtımında ise böyle bir problem yaşanmadı.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir